打造国内放心的配资炒股门户,配资公司服务平台!

第一股票公式网:分享高手归纳的几个实用的通达信条件选股公式

通达信的各种指标公式有很多,下面第一股票公式网:分享高手归纳的几个实用的通达信条件选股公式供大家学习,公式设置是一种快捷的方式,适 ...

通达信的各种指标公式有很多,下面第一股票公式网:分享高手归纳的几个实用的通达信条件选股公式供大家学习,公式设置是一种快捷的方式,适合自己的就是最好的,选一款适合你操作就行了!记住,这些公式都是基于通达信来选股的。一起来看看吧。

第一股票公式网:分享高手归纳的几个实用的通达信条件选股公式

1、5日均线拐头向上

MA1:=MA(CLOSE,5);

向下天数:=COUNT(MA1

向下天数>4 AND MA1>REF(MA1,1);

2、主力介入

VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR4:=(VAR1+2*VAR2+3*VAR3)/6;

VAR5:=MA(VAR4,3)-STD(VAR4,3);

VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(VARA,3,1),COLORYELLOW;

VARB:=SMA(K,3,1);

J:=3*K-2*VARB,COLORGREEN;

主力介入: CROSS(J,VARB) AND COUNT(VAR5<-16,4)>=1,COLORWHITE;

3、老鼠仓

AA1:=AMOUNT/V;

BB1:=L

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L

EE1:=V

老鼠仓:BB1 AND CC1 AND DD1 AND EE1;

4、2阳夹1阴选股

REF(C,2)>REF(O,2) AND REF(C,1)

C>O AND C>=REF(O,1);

5、回踩10均线

VAR1:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60);

VAR2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1) AND MA(C,60)>REF(MA(C,60),1);

COUNT(VAR1 AND VAR2,3)=3 AND ABS((MA(C,10)-L)/L)*100<0.3 AND C>MA(C,10);

6、涨停板敢死队

Lx1:=(EMA((AMOUNT/10000000),1) /3);

Lx2:=(WINNER(C)/0.3);

Lx3:=IF(c<0,Lx1,V);

Lx4:=IF(c<0,Lx2,V);

Lx5:=IF((BARSCOUNT(C)>100),Lx3,Lx4);

量:=Lx5/1000;

动量:=(EMA(量,13)*1.5);

A01:=IF((量>动量),量,0);

A02:=BARSLAST((A01>0));

A03:=REF(量,A02);

趋势:=IF((量<=A01),量,A03);

突破:=IF(((((量=趋势) and (C>REF(C,1))) and (量>REF(量,1))) and (REF(A02,2)>0)),888,0);

量价突破:FILTER(突破 ,5 )*6;

7、短线之王

VAR1:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));

CROSS(VAR1,-87) AND OPEN=1.099*REF(CLOSE,1) AND INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV

(CLOSE,58);

8、中短波选股

HZ:=EMA(CLOSE,13);

短波:=EMA(HZ,1);

中波:=EMA(HZ,26);

均线148天:=EMA(C,148);

成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100;

HZ2:=EMA(HZ,8);

CROSS(短波,HZ2);

{结合中短波主图使用};

9、30日线低吸

AA:=CLOSE

BB:=CLOSE>=MA(CLOSE,30);

CC:=MA(CLOSE,20)>MA(CLOSE,30);

AA AND BB AND CC;

10、周KDJ金叉

A:="KDJ.K#DAY";

B:="KDJ.D#DAY";

AA:="KDJ.K#WEEK";

BB:="KDJ.D#WEEK";

周金叉:CROSS(AA,BB)AND CROSS(A,B);

11、10、20、30、60五条均线粘合条件选股公式

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

MA4:=MA(CLOSE,30);

MA5:=MA(CLOSE,60);

N5:=(MA1*5-REF(C,4)+C)/5;

最大:=MAX(MAX(MAX(MAX(MA1,MA2),MA3),MA4),MA5);

最小:=MIN(MIN(MIN(MIN(MA1,MA2),MA3),MA4),MA5);

比值:=(最大/最小-1)*100;

粘合:比值<2 AND MA1100;

12、涨停缩量回调

N:=8;

M:=13;

回踩线:=MA(C,M OR 60);

中期线:=MA(C,30);

长期线:=MA(C,60);

均线多头:=中期线>REF(中期线,1) AND 长期线>REF(长期线,1);

大阳:=C/REF(C,1)>=1.08;

DYSJ:=BARSLAST(大阳);

跟踪:=DYSJ<=13 AND COUNT(H>REF(L,DYSJ),DYSJ)=DYSJ AND C/REF(C,DYSJ)<0.95;

阻击点:=V/REF(V,DYSJ)<0.65 AND L<回踩线 AND C>回踩线;

机会:跟踪 AND 阻击点 AND 均线多头,COLOR00FF00;

13、K线双底形态选股公式

MA5 :=EMA(CLOSE,5);

趋势:=MA5-EMA(MA5,2);

JCSJ1:=BARSLAST(CROSS(趋势,0))+1;

JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);

双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);

14、横盘放量突破——抓强势股选股

LAST((H-L)/REF(C,1)<0.1,20,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.03

AND "DMI.PDI">"DMI.MDI" AND CROSS("DMI.ADX","DMI.ADXR")

AND"DMI.ADXR">"DMI.MDI" AND "DMI.PDI">"DMI.ADX" AND"KDJ.D">REF("KDJ.D",1);

15、MACD的拐点公式

DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

拐点:ref(macd,2)>ref(macd,1) and ref(macd,1)

16、起爆点选股指标公式

起爆:"KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND "MACD.DEA">0;

17、黄金坑

RSV1:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;

RSV2:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,14);

中线:=SMA(RSV2,5,1)+2*STD(CLOSE,14);

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

长线:=SMA(RSV3,5,1);

黄金坑:短线<20 AND 中线<20 AND 长线<20;

附加:放量收阳

以上就是第一股票公式网分享几个高手归纳实用的通达信条件选股公式的归纳解答,希望大家在实际操作过程中选择合适的使用,合理的应用会达到事半功倍的效果哦!

相关推荐

如果您觉得本文不错,请把它分享给更多朋友,想要获得更多关于【炒股技巧】信息,请关注晨夕配资网的其他介绍!